Multiple Asset Withdrawals Temporarily Disabled

Incident Report for CoinList

Resolved

The issue has been resolved. Withdrawals for all impacted assets have been enabled.
Posted Jun 28, 2025 - 01:35 UTC

Investigating

Withdrawals have been disabled while we investigate an issue with the following assets: MASA, CXT, LBTC, ALIGN, PEAQ, WEETH, KING, ETHFI, NIL, WSTETH, USDE, OBOL, FLK, MINA
Posted Jun 26, 2025 - 17:47 UTC
This incident affected: Withdrawals.