Trading Update: Sell Mode Only and limited to USDC and USDT

Incident Report for CoinList

Update

We are continuing to investigate this issue.
Posted Dec 08, 2025 - 21:17 UTC

Investigating

Trading is now in sell-only mode and will wind down by November 30, 2025. For further information, please refer to our Help Article: https://coinlist.co/help/when-will-trading-end-on-coinlist-and-what-do-i-need-to-do
Posted Nov 19, 2025 - 17:26 UTC
This incident affects: Trading.